Plugin MQ2 Titanium help

tw1ggy

Premium Member
Joined
Nov 4, 2018
Messages
5
Reaction score
0
Points
1
Hi all! Pretty much a MQ2 noob here, just recently became a member here!

I've used ROF2 MQ2 builds in the past on servers like UltimateEQ/Imperium/etc with basically no issues. However I have recently started on a server that requires Titanium client (not p99) and have run into an issue.

I downloaded the titanium pre-compiled version from

https://www.mmobugs.com/forums/ever...ator-clients-download-links-instructions.html

I then followed his basic instructions and got into game. I have the MQ chat window and the map plugin is working. However my issue is that when I type into the MQ chatwnd there is no response/info being relayed back to me. It feels as if MQ2 is not doing anything with commands I type.

I tried commands like /plugin list.. /plugin (plugin-name) .. etc and I get no response in the chat window. As I said I am kind of a noob at this and was wondering if there is something I am doing wrong/if anyone could help me out. Thanks in advance!
 

tw1ggy

Premium Member
Joined
Nov 4, 2018
Messages
5
Reaction score
0
Points
1
Im using the normal eqemu login server. Perhaps there were some servers down at that time because I dont see p1999 in your server list
 

htw

Developer
Joined
Aug 27, 2006
Messages
13,082
Reaction score
240
Points
63
Location
Albuquerque, NM
Unfortunately, this is one of the servers that prohibit MQ2 usage, and actively work to prevent it - that's why you're seeing what you're seeing. I could get by what they're doing, but we don't code to force the issue on EMUs that prevent it, to keep the peace. Sorry, but it's just not going to work the way you want there.


Note on their rules/updates that it's not allowed, and about their "Anti-Plugging System Enabled."