MQ2CastTimer Locks up

Fixxer

Active member
Joined
May 22, 2011
Messages
395
Reaction score
26
Points
28
I have been getting set up on the EQ Emulator side of MQ2, and have discovered that when I attempt to toggle the timer window on by typing /timer on, it locks everything up. The only way to get it to do anything is to kill the process from Windows and start over again. Is this the right place to report that sort of thing?

Thanks.
 
  • Like
Reactions: EQDAB

htw

Developer
Joined
Aug 27, 2006
Messages
13,082
Reaction score
240
Points
63
Location
Albuquerque, NM
Which release of our MQ2: UF, ROF2, ROF2A, etc. Also, which server, and are you using any custom UI?

I am in game using ROF2A, on E9's Profusion, custom UI (Frequency), and it's working fine for me.

I do see a bug with my toggle (on/off or show/hide) options, I will look into that. However, you can just toggle it visible or not by typing: /timer

htw
 
  • Like
Reactions: EQDAB

Fixxer

Active member
Joined
May 22, 2011
Messages
395
Reaction score
26
Points
28
I am using the natural default UI with an ROF2 client (on my own server I just set up). The server is a vanilla setup as downloaded from eqemulator.org. Typing /timer locks up the whole client process, and I have to use the Task Manager to kill it.
 
  • Like
Reactions: EQDAB

Fixxer

Active member
Joined
May 22, 2011
Messages
395
Reaction score
26
Points
28
Does it matter if there is a space in the server's shortname? The server's Short name is "BO Server"...
 
  • Like
Reactions: EQDAB

Fixxer

Active member
Joined
May 22, 2011
Messages
395
Reaction score
26
Points
28
Ok... I confirmed it's a problem in my UI... There are two windows... One says timers, the other says active timers... I may be reporting on the wrong one... Either way, I created a new character with no UI, and the window is there. So I guess I have to start from scratch on my UI because I don't know what part of it is the problem.
 
  • Like
Reactions: EQDAB

Fixxer

Active member
Joined
May 22, 2011
Messages
395
Reaction score
26
Points
28
I compared the UI_character_server.ini with one that worked and discovered one line that was using a UI that didn't exist. I changed the line to read:

[Main]
UISkin=default

Now the timer window is there. Thanks for helping me work through the process.
 
  • Like
Reactions: EQDAB