Ranger won't autofire

ZipZapZam

New member
Joined
Dec 17, 2023
Messages
7
Reaction score
2
Points
3
I've tried shifting the settings around several times to get him to autofire and can't seem to get it to work. Any recomendations?


[MQ2Bot]
Debugging=0
BotVersion=20231228.1506
PulseCycle=100
BotCommandsOn=
BotCommandsOff=
AlwaysCheckAdds=0
RestrictedZones=,344,202,151,345,
BuffPassword=NULL
AuthorizedUsers=|guild|group|netbots|
CycleDelay=3
DefaultGem=1
AnnounceEcho=1
AnnounceEQBC=0
AnnounceAdds=1
AnnounceMezBreaks=1
AutoInvisDistance=0
AssistAt=100
AssistRange=100
UseManualAssist=0
AssistName=
MercAssistAt=100
MercAssistRange=0
MeleeAt=100
MeleeDistance=35
DoPetSwarm=0
PetAttackAt=100
PetAttackRange=35
RepositionIfSummoned=0
MedStartAt=30
MedStopAt=100
MedToFull=0
MedDuringCombat=0
EndMedStartAt=0
EndMedStopAt=0
EndMedToFull=0
MinManaToNuke=0
NukeToTAt=0
ManaToSummon=100
SummonModRods=1
UseModRods=1
AACutoffTime=10
AAStopAt=25
AggroAt=70
AutofireAt=100
AutofireDistance=200
DebuffAdds=0
DebuffAt=100
DebuffStopAt=25
DebuffAEAmount=3
DotAt=95
DotStopAt=25
FaceAngle=360
FadeAt=20
GrabAdds=0
GrabPrimary=0
InterruptToHealAt=0
HealAt=50
HealToTAt=50
HealSelfAt=50
HealDelayedAt=50
HealDurationAt=50
HealGroupAt=50
HealPetAt=50
ImHitAt=50
JoltAt=70
KnockbackAdds=0
KnockbackPrimary=0
LifetapAt=80
LootInCombat=0
LootWithAdds=0
LootRadius=0
WarpToLoot=0
ManaAt=50
NukeAt=97
RezRadius=100
RootAdds=0
RootPrimary=0
SnareAt=25
SwarmAt=99
UseAutoFire=0
UseAENukes=0
UseAura=1
UseClickyBuffs=1
UseClickyNukes=1
DebuffsSpellFirst=1
UseDiscsOffensive=1
DiscIf1=0
DiscIf2=0
UseDiscsDefensive=1
UseFightBuffs=1
UseMainTankBuffs=1
UseManaInCombat=1
UseManaOnOthers=1
UseMez=1
UsePet=1
PetReagentCheck=1
PetIllusionItem=NULL
CustomPetSpell=NULL
UsePetBuffs=1
StandOnPetAttack=0
UseSelfBuffs=1
AutoFollowLeader=0
AutoFollowSettings=30 healer
UseNetBots=0
NetBotsName=NULL
PullingDistance=0
MaxNavPathDistance=0
MaxCampReturnDistance=15
PullSkillRange=0
PullingMaxZ=30
PullingLOS=1
DoPulls=0
PullSkillName=
PullingFilter=1
AnnounceBehaviorChange=0
AttackCommand=/killthis
SkinClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
PredClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
StrengthClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
DSClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
SafetyInvisOnWarp=0
SafetyCommandOnTell=
SafetyCommandOnGM=
SafetyCommandOnMyWarp=
SafetyCommandOnOthersWarp=
SafetyCommandOnTooFarFromCamp=
IgnoreTheseSkills=
[MQ2DoCrack]
Top=401
Left=290
Bottom=723
Right=437
Locked=0
WindowTitle=MQ2DoCrack
Fades=1
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=255
BGTint.red=255
BGTint.green=255
BGTint.blue=255
ShowWindow=0
[MQ2MyButtons]
Top=144
Left=1332
Bottom=264
Right=1697
Locked=0
WindowTitle=MQ Buttons
Fades=1
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=0
BGTint.red=0
BGTint.green=0
BGTint.blue=0
ShowWindow=1
[ZoneInfoWindow]
ChatTop=10
ChatBottom=210
ChatLeft=10
ChatRight=410
Locked=0
WindowTitle=Zone Information
Fades=1
Delay=0
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=255
BGTint.red=255
BGTint.green=255
BGTint.blue=255
[MQ2PiggyZone]
PCCheck=off
UseGate=on
NoGroup=off
PCRange=500
MinZoneDelay=15
MaxZoneDelay=45
UseNPC=on
UseDelay=off
UseWarp=on
[MQ2DoCrack_AutoLoad]
DoorsStayOpen=on
PreventSpeed=on
[MQ2Melee]
disarm=1
enrage=1
enragingkick=25
facing=1
groupcheck=1
hidedelay=1000
infuriate=1
kick=1
melee=1
override=1
plugin=1
resume=20
sneakdelay=1000
stickbreak=1
stickrange=200
taunt=0
version=2023.1227
ShowAbility=0
ShowAltAbility=0
ShowAttacking=1
ShowBash=0
ShowCasting=0
ShowCombatAbility=0
ShowControl=0
ShowDebug=0
ShowDownShit=0
ShowEnrageDebug=1
ShowEnraging=1
ShowFeign=1
ShowHolyShit=0
ShowMoveUtilsDebug=0
ShowOverride=1
ShowProvoking=0
ShowRange=1
ShowSkills=0
ShowSpecial=0
ShowSticking=1
ShowStrike=0
ShowStunning=0
ShowSwitching=1
CADelay=500
AADelay=250
SpellDelay=350
SkillDelay=250
PotionDelay=500
DownDelay=0
HolyDelay=0
DownCycleDelay=0
HolyCycleDelay=0
 
  • Sad
Reactions: EQDAB
I've tried shifting the settings around several times to get him to autofire and can't seem to get it to work. Any recomendations?


[MQ2Bot]
Debugging=0
BotVersion=20231228.1506
PulseCycle=100
BotCommandsOn=
BotCommandsOff=
AlwaysCheckAdds=0
RestrictedZones=,344,202,151,345,
BuffPassword=NULL
AuthorizedUsers=|guild|group|netbots|
CycleDelay=3
DefaultGem=1
AnnounceEcho=1
AnnounceEQBC=0
AnnounceAdds=1
AnnounceMezBreaks=1
AutoInvisDistance=0
AssistAt=100
AssistRange=100
UseManualAssist=0
AssistName=
MercAssistAt=100
MercAssistRange=0
MeleeAt=100
MeleeDistance=35
DoPetSwarm=0
PetAttackAt=100
PetAttackRange=35
RepositionIfSummoned=0
MedStartAt=30
MedStopAt=100
MedToFull=0
MedDuringCombat=0
EndMedStartAt=0
EndMedStopAt=0
EndMedToFull=0
MinManaToNuke=0
NukeToTAt=0
ManaToSummon=100
SummonModRods=1
UseModRods=1
AACutoffTime=10
AAStopAt=25
AggroAt=70
AutofireAt=100
AutofireDistance=200
DebuffAdds=0
DebuffAt=100
DebuffStopAt=25
DebuffAEAmount=3
DotAt=95
DotStopAt=25
FaceAngle=360
FadeAt=20
GrabAdds=0
GrabPrimary=0
InterruptToHealAt=0
HealAt=50
HealToTAt=50
HealSelfAt=50
HealDelayedAt=50
HealDurationAt=50
HealGroupAt=50
HealPetAt=50
ImHitAt=50
JoltAt=70
KnockbackAdds=0
KnockbackPrimary=0
LifetapAt=80
LootInCombat=0
LootWithAdds=0
LootRadius=0
WarpToLoot=0
ManaAt=50
NukeAt=97
RezRadius=100
RootAdds=0
RootPrimary=0
SnareAt=25
SwarmAt=99
UseAutoFire=0
UseAENukes=0
UseAura=1
UseClickyBuffs=1
UseClickyNukes=1
DebuffsSpellFirst=1
UseDiscsOffensive=1
DiscIf1=0
DiscIf2=0
UseDiscsDefensive=1
UseFightBuffs=1
UseMainTankBuffs=1
UseManaInCombat=1
UseManaOnOthers=1
UseMez=1
UsePet=1
PetReagentCheck=1
PetIllusionItem=NULL
CustomPetSpell=NULL
UsePetBuffs=1
StandOnPetAttack=0
UseSelfBuffs=1
AutoFollowLeader=0
AutoFollowSettings=30 healer
UseNetBots=0
NetBotsName=NULL
PullingDistance=0
MaxNavPathDistance=0
MaxCampReturnDistance=15
PullSkillRange=0
PullingMaxZ=30
PullingLOS=1
DoPulls=0
PullSkillName=
PullingFilter=1
AnnounceBehaviorChange=0
AttackCommand=/killthis
SkinClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
PredClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
StrengthClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
DSClasses=|WAR|MNK|ROG|BER|CLR|DRU|SHM|RNG|BST|PAL|SHD|BRD|ENC|MAG|NEC|WIZ|
SafetyInvisOnWarp=0
SafetyCommandOnTell=
SafetyCommandOnGM=
SafetyCommandOnMyWarp=
SafetyCommandOnOthersWarp=
SafetyCommandOnTooFarFromCamp=
IgnoreTheseSkills=
[MQ2DoCrack]
Top=401
Left=290
Bottom=723
Right=437
Locked=0
WindowTitle=MQ2DoCrack
Fades=1
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=255
BGTint.red=255
BGTint.green=255
BGTint.blue=255
ShowWindow=0
[MQ2MyButtons]
Top=144
Left=1332
Bottom=264
Right=1697
Locked=0
WindowTitle=MQ Buttons
Fades=1
Delay=2000
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=0
BGTint.red=0
BGTint.green=0
BGTint.blue=0
ShowWindow=1
[ZoneInfoWindow]
ChatTop=10
ChatBottom=210
ChatLeft=10
ChatRight=410
Locked=0
WindowTitle=Zone Information
Fades=1
Delay=0
Duration=500
Alpha=255
FadeToAlpha=255
BGType=1
BGTint.alpha=255
BGTint.red=255
BGTint.green=255
BGTint.blue=255
[MQ2PiggyZone]
PCCheck=off
UseGate=on
NoGroup=off
PCRange=500
MinZoneDelay=15
MaxZoneDelay=45
UseNPC=on
UseDelay=off
UseWarp=on
[MQ2DoCrack_AutoLoad]
DoorsStayOpen=on
PreventSpeed=on
[MQ2Melee]
disarm=1
enrage=1
enragingkick=25
facing=1
groupcheck=1
hidedelay=1000
infuriate=1
kick=1
melee=1
override=1
plugin=1
resume=20
sneakdelay=1000
stickbreak=1
stickrange=200
taunt=0
version=2023.1227
ShowAbility=0
ShowAltAbility=0
ShowAttacking=1
ShowBash=0
ShowCasting=0
ShowCombatAbility=0
ShowControl=0
ShowDebug=0
ShowDownShit=0
ShowEnrageDebug=1
ShowEnraging=1
ShowFeign=1
ShowHolyShit=0
ShowMoveUtilsDebug=0
ShowOverride=1
ShowProvoking=0
ShowRange=1
ShowSkills=0
ShowSpecial=0
ShowSticking=1
ShowStrike=0
ShowStunning=0
ShowSwitching=1
CADelay=500
AADelay=250
SpellDelay=350
SkillDelay=250
PotionDelay=500
DownDelay=0
HolyDelay=0
DownCycleDelay=0
HolyCycleDelay=0
Having same issue
 
  • Sad
Reactions: EQDAB
So I got to the point where the ranger does Autofire only when I turn attack on once. I also get a spam of messages from MQ2Melee :: Target Acquired [RANGE ON] and Range Handler [In Range]. Still doesn't autofire with me going into autoattack manually