Search results

  1. F

    Server out of sync

    This the last patch I got very strange crashes. After disabling many plugins there is still a sporadic beep with "server out of sync" in the MacroQuest2-Windows. What does that mean?
  2. F

    using /pick for the whole group kicks EQ sometimes

    This is an effect which is a bit older but since today it seems that every group hop into another pick kicks one single account out like using /exit. After relogin he is in the pick / zone where he started. All others are in the right pick but he has the usual darn 5min lockout and needs to wait...
  3. F

    MMOBugs download speed is a catastrophy

    The download speed was always limited but the load balancing at the moment is out of whack. 100kbit/s is terrible. What the heck is going on atm?
  4. F

    MQ2AASpend for Veteran Reward AAs

    getting 10+ new AA is a pita to activate to many accounts. I tried to find any plugin which does the task. MQ2AASpend was the first. /aaspend Armor of Experience kicks EQ into oblivion. Any ideas for that?
  5. F

    "/declare debug int out 0"-Loop and macro hangs

    Interesting.... searched for a bug which annoyed me on several macros and had a crash on !!!40+ clients over 3 PCs - heavy... here how it worked: 1. started the macro 2. got mq2 running in a loop: "undefined variable in MyBTLblxx" running xx through up 40 (I have mq2mybuttons running...
  6. F

    Toon deletes cursor items - strangest behavior ever!

    I had a serous concerning incident: While sorting out some bandolier stuff I clicked on my gear with left mouse like usual. Suddenly the gear on the cursor vanished.. no trace.. no message. For safety I ended /bot off (despite I had no bot running). For safety I tried /endmac but I didn't had...
  7. F

    AMD Ryzen 3900X

    Another question: has anybody experience with stability on new CPUs, mainly on AMD Ryzen 3900X, Intel i9-9900K or any Xeon-System? Has anybody "reallife experience" with MQ2 with EQ with one of these CPUs under Win10?
  8. F

    starting external browser kicks EQ

    I did the usual which I always do on the same system like usual: paying via Krono. But reaching it ingame via "Krono/Membership update" in the marketplace kicks instantly the EQ task while starting the browser. Because this is a pure Win10 system without any additional installations (except the...
  9. F

    MQ2MMOFastMem bugged?

    Patched as usual and wondered about MQ2MMOFastmem-plugin. It seems not to work anymore. Spells are loading in original slowmo :( Any changes?
  10. F

    Account cannot be validated

    There is a strange bug which only appears sporadically. "Your account cannot be validated" After kicking the task and reloading then this message is gone. I start around 12-18 toons per system. Some are loaded properly, some are getting this error message (under latest Win10). This happend...
  11. F

    Bard songs "hang" sometimes

    Here again another thing which is happening for months. I never saw it mentioned. Since I focus more on Bard now it gets more attention to me: Bard twisting hangs sometimes strangely, like locked up. I have to logout to be able to cast spells again. I am not sure if this is MQ2Twist. Anybody...
  12. F

    Macroquest not injecting under Win10Enterprise

    After having so much issues with Win7 and Innerspace, I decided to setup the system with Win10Enterprise. The first start went without crash for the first time ... but.... Macroquest does not inject. Neither with a first start, nor after having all accounts up with "Injection" is MQ2 able to...
  13. F

    /grab not working in CC/Kael (RoF)

    Strange bug: RoF: Crystal Caverns and Kael Drakel, /grab is not working reliable. It grabs but has nothing on cursor after a couple of success grabs. What is even worse: Glowing Globes do not respawn until rezoning. I thought it is the height but sometimes even having them in front of me that...
  14. F

    EQ-Client kicks without warning

    Clicking with right mouse to get the information from an item kicked EQ into Nirvana with not a single error message. Some items seem to be problematic and if so there is a proper error handling obviously missing. I am not sure which plugin is responsible for that but I assume it could be...
  15. F

    MQ2MyButtons - XML

    1. Is it possible to change the background color of the Buttons? I havn't found anything in MQUI_ButtonsWnd.xml. 2. After update the XML-File gets renewed. How can I prevent the modified XML to get overwritten?
  16. F

    EQ kicked randomly - Innerspace & MQ2

    I had problems with Innerspace in combination with MQ2 from the start. Temporary solutions like using version 1.15 for Win7 and 1.16 r6308 for Win10 seized to work properly since some months. So I lived with constant crashes on Win7 when logging out. Since about 3-4 MQ2-Patches it has gone...
  17. F

    Follow Me Button drives me nuts

    Heya, since a couple of updates Macroquest has 4 new buttons. They are in the middle of the group window with an usabilityfactor of -100. If they even would not disturb but choosing a toon will activate them and the typical button is "Follow ME". And this button does only one thing: all chars...
  18. F

    MQ2HotButtons does not show Labels

    I have now searched the whole forum and tried many things but the config of the plugin does not want to fully work. The function works but the labels don't change. There is only a 20-button with the label "unknown" and the button count from 1-20. I tried the command in the documentation which...
  19. F

    Target problem via assist

    I have a line which should assist me. But if some spells make wards or pets then this line will target always the ward/pet, not me. /pause 1,/bca //tar "me" /pause 1,/bca //assist .... .... I tried it with - me - "me" nothing works. With "me" I get more or less problems with MQ2HotButtons...